• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信自用经典主图指标公式

    发布时间: 2020-07-16 09:07首页:主页 > 股票配资 >

    高1:=REF(HHV(H,150),3);
    低1:=REF(LLV(L,150),3);
    H3:=高1-(高1-低1)*0.5;
    中轴:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
    B1:=EMA(C,12);
    B2:=EMA(C,26);
    B3:=B1-B2;
    WDIF:=EMA(EMA(EMA(C,3),3),3)+B3;
    WDEA:=EMA(WDIF,9);
    MACD:=2*(WDIF-WDEA);
    STICKLINE(MACD>0,中轴,中轴+MACD,0,1),COLORRED;
    STICKLINE(MACD<0,中轴,中轴+MACD,0,1),COLORLIBLUE;
    STICKLINE(MACD<REF(MACD,1)AND MACD>0,中轴,中轴+MACD,0,0 ),COLOR00BBFF;
    STICKLINE(MACD>=REF(MACD,1)AND MACD>0,中轴,中轴+MACD,0,0 ),COLOR0011BB;
    STICKLINE(MACD>REF(MACD,1)AND MACD<0,中轴,中轴+MACD,0,0),COLORBB11BB;
    STICKLINE(MACD<=REF(MACD,1)AND MACD<0,中轴,中轴+MACD,0,0),COLORFFBB11;
    乾线: MA(C,3),COLORRED,LINETHICK2;
    坤线:XMA(REF(LLV(C,3),2),2),COLOR00FF00,LINETHICK2;
    STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
    STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
    STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
    STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
    STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
    STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
    DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.98,1);
    DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,2);
    DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2)<0.95 AND
    REF(C,2)<REF(C,3) AND REF(OPEN,1)<REF(CLOSE,2) AND
    REF(CLOSE,1)>REF(CLOSE,2) AND
    REF(CLOSE,1)>(REF(CLOSE,2)+REF(OPEN,2))/2 AND
    CLOSE>REF(CLOSE,1) AND
    LLV(LOW,13)=REF(LOW,1),LOW*0.96,'上升'), COLORYELLOW;
    DRAWTEXT(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
    REF(OPEN,1) < REF(CLOSE,2) AND
    ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
    CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),LOW*0.96 ,'进场' ) ,COLORYELLOW;
    DRAWICON(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND
    REF(OPEN,1) < REF(CLOSE,2) AND
    ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像