• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信适时出击选股指标公式

    发布时间: 2020-07-16 09:07首页:主页 > 股票配资 >

    A1:=1;
    A2:=(5);
    A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;
    A4:=LLV(LOW,34);
    A5:=HHV(HIGH,34);
    A6:=EMA((((A3 - A4) / (A5 - A4)) * 100),13);
    A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;
    决策线:=(EMA(A7,A2)) * A1,COLORRED;
    A8:=(HHV(HIGH,9)) - (LLV(LOW,9));
    A9:=(HHV(HIGH,9)) - CLOSE;
    A10:=CLOSE - (LLV(LOW,9));
    A11:=((A9 / A8) * 100) - 70;
    A12:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
    A13:=SMA(((A10 / A8) * 100),3,1);
    A14:=(SMA(A13,3,1)) - (SMA(A11,9,1));
    A15:=IF((A14 > 100),(A14 - 100),0);
    A16:=(EMA((((A3 - A4) / (A5 - A4)) * 100),8)) * A1;
    A17:=(EMA(A16,5)) * A1;
    A18:=(EMA(CLOSE,2)) * A1;
    A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
    A20:=(HHV((MA(HIGH,13)),13)) * A1;
    A21:=(LLV((MA(HIGH,13)),1)) * A1;
    A22:=(EMA(CLOSE,4)) * A1;
    A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
    A24:=BARSLAST(A23) + 1;
    A25:=(LLV(LOW,A24)) * 1.3;
    A26:=(LLV(LOW,20)) * 1.418;
    A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
    A28:=A27 AND (FILTER(A27,A24));
    A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
    A31:=A30 AND (FILTER(A30,20));
    黑马:A28 OR A31,LINETHICK2;
    DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA1:=EMA(DIF1,9);
    {柱状线}
    AAA1:=(DIF1-DEA1)*2*60;
    AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);
    AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);
    黑马线:=15;
    主力:=AAA1-REF(AAA1,1),COLORRED;
    天龙出击:CROSS(主力,黑马线) AND AAA上>0;
    LC:=REF(CLOSE,1);
    RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
    TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
    HD:=(HIGH - REF(HIGH,1));
    LD:=(REF(LOW,1) - LOW);
    DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
    DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
    PDI:=((DMP * 100) / TR1);
    MDI:=((DMM * 100) / TR1);
    ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
    AV:=(RSI5 + ADX);
    WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
    NEWVOL:=(RSI5 - WR10);
    回调买:=(AV + NEWVOL);
    回调买买:CROSS(回调买,0);
    AA:=C-REF(C,1);
    AS:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
    SHORT:=7;
    LONG:=19;
    RMA:=EMA(CLOSE,SHORT);
    NMA:=EMA(CLOSE,LONG);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
    MA20:=MA(C,20);
    MA30:=MA(C,30);
    QSXS:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像