• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信玩玩主图指标公式

    发布时间: 2020-07-14 07:36首页:主页 > 股票配资 >

    := EMA((C + REF(C,1)) / 2,3);
    ⑤日 : EMA(EMA((C + REF(C,1)) / 2,3),2),NODRAW,COLORLIGRAY;
    ⑩日 : IF(WMA(C,15) = DRAWNULL,EMA(⑤日,6),WMA(C,15)),NODRAW,COLORYELLOW;
    多空 : (⑩日 + EMA(EMA(⑩日,9),2)) / 2,NODRAW,COLOR8050B0;
    20日 : EMA(EMA(⑩日,10),2),NODRAW,COLORMAGENTA;
    60日 : MA(CLOSE,60),COLOR008000;
    半年 : MA(CLOSE,120),COLOR996666;
    年 : MA(CLOSE,250),COLORA00000;
    GJ := IF(FINANCE(19) != 0,IF(C = INDEXC,(((INDEXC + INDEXH) + INDEXL) + INDEXO) / 4,(AMOUNT / (V + 0.01)) / 100),DRAWNULL);
    撑 : REF(L + (C - GJ),1),NODRAW,COLOR00B000;
    GAA := REF(HIGH,1);
    GBB := REF(LOW,1);
    GCC := REF(OPEN,1);
    GDD := REF(CLOSE,1);
    GEE := (((GAA + GBB) + GCC) + (2 * GDD)) / 5;
    GAAA := GEE + (GAA - GBB);
    GBBB := (2 * GEE) - GBB;
    GCCC := (2 * GEE) - GAA;
    GDDD := GEE - (GAA - GBB);
    上升突破价 := GAAA;
    上升阻力价 := GBBB;
    下跌支撑价 := GCCC;
    下跌反转价 := GDDD;
    EEE := ((((GEE + 上升突破价) + 上升阻力价) + 下跌支撑价) + 下跌反转价) / 5;
    心理 : IF(FINANCE(19) != 0,EEE,DRAWNULL),NODRAW,COLOR2060A0;
    阻 : REF((L + (GJ - L)) + (C - L),1),NODRAW,COLORA00099;
    进 := IF(FINANCE(19) != 0,EMA(((O + H) + L) / 3,4),DRAWNULL);
    明卖点 := (EMA(C + ((H - L) * 0.618),3)) + (((EMA(C + ((H - L) * 0.618),3)) - 进) * 0.618);
    卖 : REF(明卖点,1),NODRAW,COLORFF6600;
    MID := MA(C,20);
    布林VAR1 := POW(C - MID,2);
    布林VAR2 := IF(MA(布林VAR1,20) = DRAWNULL,EMA(布林VAR1,20),MA(布林VAR1,20));
    布林VAR3 := SQRT(布林VAR2);
    UPPER := MID + (2 * 布林VAR3);
    LOWER := MID - (2 * 布林VAR3);
    BOLL := REF(MID,1);
    UB上 := REF(UPPER,1);
    BL中 := BOLL;
    LB下 := REF(LOWER,1);
    XCC := (ABS(((((2 * CLOSE) + HIGH) + LOW) / 4) - MA(CLOSE,20))) / MA(CLOSE,20);
    XDD := DMA(CLOSE,XCC);
    XS通道上 := (1 + (7 / 100)) * XDD;
    XS通道下 := (1 - (7 / 100)) * XDD;
    XSN := 13;
    XSVAR2 := CLOSE * VOL;
    XSVAR3 := EMA(((((EXPMA(XSVAR2,3) / EXPMA(VOL,3)) + (EXPMA(XSVAR2,6) / EXPMA(VOL,6))) + (EXPMA(XSVAR2,12) / EXPMA(VOL,12))) + (EXPMA(XSVAR2,24) / EXPMA(VOL,24))) / 4,XSN);
    SUP := 1.06 * XSVAR3;
    SDN := XSVAR3 * 0.94;
    XSVAR4 := EXPMA(CLOSE,9);
    LUP := EXPMA(XSVAR4 * 1.14,5);
    LDN := EXPMA(XSVAR4 * 0.86,5);
    XS压 : IF((LUP <= MIN(UB上,MIN(XS通道上,UB上))) OR (MIN(UB上,MIN(XS通道上,UB上)) = DRAWNULL),LUP,MIN(UB上,MIN(XS通道上,UB上))),DOTLINE,COLORCC66AA;
    XS底 : IF((LDN >= MAX(LB下,MIN(XS通道下,BL中))) OR (MAX(LB下,MIN(XS通道下,BL中)) = DRAWNULL),LDN,MAX(LB下,MIN(XS通道下,BL中))),DOTLINE,COLORAA9900;
    明日AA := HIGH;
    明日BB := LOW;
    明日CC := OPEN;
    明日DD := CLOSE;
    明日EE := (((明日AA + 明日BB) + 明日CC) + (2 * 明日DD)) / 5;
    明日AAA := 明日EE + (明日AA - 明日BB);
    明日BBB := (2 * 明日EE) - 明日BB;
    明日CCC := (2 * 明日EE) - 明日AA;
    明日DDD := 明日EE - (明日AA - 明日BB);
    明日上升突破价 := 明日AAA;
    明日上升阻力价 := 明日BBB;
    明日下跌支撑价 := 明日CCC;
    明日下跌反转价 := 明日DDD;
    明日EEE := ((((明日EE + 明日上升突破价) + 明日上升阻力价) + 明日下跌支撑价) + 明日下跌反转价) / 5;

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像