• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 将通达信指标“波段买卖”改成预警指标

    发布时间: 2020-07-20 08:55首页:主页 > 炒股入门 >

    编写要求:

    通达信“波段买卖”指标没有未来数据,操作中感觉出“红箭”时(也就是“进”=6 时)买入比较适时。请老师帮助做个预警指标,要求:出“红箭”时或指标中的“进”=6 时预警。谢谢!公式源码:因无人帮助顶,源码删除!

    解答:

    AAA:=(C*2+H+L)/4*10;

    DF:=EMA(AAA,13)-EMA(AAA,34);
    DEAA:=EMA(DF,5);
    MACD:=2*(DF-DEAA)*5.5,LINETHICK2,COLOR00FF00;
    A7A:=C-REF(C,1);
    A8A:=100*EMA(EMA(A7A,6),6)/EMA(EMA(ABS(A7A),6),6);
    进:((LLV(A8A,2)=LLV(A8A,7) AND MACD>REF(MACD,1)
    AND COUNT(A8A<0,2) AND CROSS(A8A,MA(A8A,2))));

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像