• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 量价相合,麻烦改为tdx

    发布时间: 2020-07-16 09:09首页:主页 > 证券配资 >

    编写要求:

    VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE0;k2:=主动心+1-ref(主动心,1)<0;主动心向:=主动心*k1-主动心*k2;{下面是量价了相合}ff:=CLOSE-ref(CLOSE,1);a:=ma(vol*ff,2);a0:=ma(vol*ff,3);a1:=ma(vol*ff,5);a2:=ma(vol*ff,10);a3:=ma(vol*ff,20);a4:=ma(vol*ff,30);b:=a-ref(a,1);b0:=a0-ref(a0,1);b1:=a1-ref(a1,1);b2:=a2-ref(a2,1);b3:=a3-ref(a3,1);b4:=a3-ref(a4,1);量价相合:(b>0)+(b0>0)+(b1>0)+(b2>0)+(b3>0)+(b4>0),DOTLINE;yes:(量价相合>1)*量价相合*(主动心向>1 or 主动心>60);partline(yes,yes>=ref(yes,1),rgb(255,0,0),yes

    解答:

    VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,
    VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
    主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),
    IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
    主动:=SUM(主动买盘,0)/SUM(主动卖盘,0)*-1;
    低主5:=LLV(主动,5);
    动比:=主动-低主5;
    高动5:=6/HHV(动比,5);
    主动心:=高动5*动比;
    K1:=主动心+1-REF(主动心,1)>0;
    K2:=主动心+1-REF(主动心,1)<0;
    主动心向:=主动心*K1-主动心*K2;
    {下面是量价了相合}
    FF:=CLOSE-REF(CLOSE,1);
    A:=MA(VOL*FF,2);
    A0:=MA(VOL*FF,3);
    A1:=MA(VOL*FF,5);
    A2:=MA(VOL*FF,10);
    A3:=MA(VOL*FF,20);
    A4:=MA(VOL*FF,30);
    B:=A-REF(A,1);
    B0:=A0-REF(A0,1);
    B1:=A1-REF(A1,1);
    B2:=A2-REF(A2,1);
    B3:=A3-REF(A3,1);
    B4:=A3-REF(A4,1);
    量价相合:(B>0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0),DOTLINE;
    YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60);
    IF(YES>=REF(YES,1),YES,DRAWNULL),COLORRED,LINETHICK2;
    IF(YES<REF(YES,1),YES,DRAWNULL),COLORGREEN,LINETHICK2;

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像