• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 把两个公式叠加在一起显示

    发布时间: 2020-07-16 09:08首页:主页 > 证券配资 >

    编写要求:

    MACDSHORT 2 200 12LONG2 200 26MID 2200 9DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;慢KDN2909 M230 3LOWV:=LLV(LOW,N);HIGHV:=HHV(HIGH,N);RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);K:EMA(RSV,M);D:MA(K,M);

    解答:

    DIF:EMA(CLOSE,12)/EMA(CLOSE,26)*100-100,NODRAW;

    DEA:EMA(DIF,9),NODRAW;
    MACD:(DIF-DEA)*2,NODRAW;
    LOWV:=LLV(LOW,9);
    HIGHV:=HHV(HIGH,9);
    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
    K:EMA(RSV,3),COLORGREEN;
    D:MA(K,3),COLORGRAY;
    STICKLINE(MACD>0,50,MACD*3+50,0,0),COLOR3232FF;
    STICKLINE(MACD<0,50,MACD*3+50,0,0),COLORFFFF54;
    NOTEXT1:DIF*3+50,COLORWHITE;
    NOTEXT2:DEA*3+50,COLORYELLOW;

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像