• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信资金流向统计主图指标公式

    发布时间: 2020-07-20 09:00首页:主页 > 配资财经 >

    {沪主1:="999999$AMOUNT"/100000000,NODRAW;}
    沪主:=STRCAT(STRCAT('沪主:' ,CON2STR("999999$AMOUNT"/100000000,2)),' 亿 ');
    {深主1:="399001$AMOUNT"/100000000,NODRAW;}
    深主:=STRCAT(STRCAT('深主:' ,CON2STR("399001$AMOUNT"/100000000,2)),' 亿 ');
    {中小1:="399005$AMOUNT"/100000000,NODRAW;}
    中小:=STRCAT(STRCAT('中小:' ,CON2STR("399005$AMOUNT"/100000000,2)),' 亿 ');
    {创业1:="399006$AMOUNT"/100000000,NODRAW;}
    创业:=STRCAT(STRCAT('创业:' ,CON2STR("399006$AMOUNT"/100000000,2)),' 亿 ');
    {总额1:沪主1+深主1+中小1+创业1;}
    额:=("999999$AMOUNT"+"399001$AMOUNT"+"399005$AMOUNT"+"399006$AMOUNT")/100000000;
    {Y:=("999999$AMOUNT"/100000000+"399001$AMOUNT"/100000000+"399005$AMOUNT"/100000000+"399006$AMOUNT"/100000000);}
    总额:=STRCAT(STRCAT('总额:' ,CON2STR(额,2)),' 亿 ');
    昨沪主:=STRCAT(STRCAT('昨沪主:' ,CON2STR(REF("999999$AMOUNT"/100000000,1),2)),' 亿 ');
    {昨深主:=REF(深主,1);}
    昨深主:=STRCAT(STRCAT('昨深主:' ,CON2STR(REF("399001$AMOUNT"/100000000,1),2)),' 亿 ');
    {昨中小:=REF(中小,1);}
    昨中小:=STRCAT(STRCAT('昨中小:' ,CON2STR(REF("399005$AMOUNT"/100000000,1),2)),' 亿 ');
    {昨创业:=REF(创业,1);}
    昨创业:=STRCAT(STRCAT('昨创业:' ,CON2STR(REF("399006$AMOUNT"/100000000,1),2)),' 亿 ');
    {昨总额:=REF(总额,1);}
    昨总额:=STRCAT(STRCAT('昨总额:' ,CON2STR(REF(("999999$AMOUNT"+"399001$AMOUNT"+"399005$AMOUNT"+"399006$AMOUNT")/100000000,1),2)),' 亿 ');
    {沪主【差】:=沪主-昨沪主;}
    沪主【差】:=STRCAT(STRCAT('沪主【差】:' ,CON2STR(("999999$AMOUNT"/100000000-REF("999999$AMOUNT"/100000000,1)),2)),' 亿 ');
    {深主【差】:=深主-昨深主;}
    深主【差】:=STRCAT(STRCAT('深主【差】:' ,CON2STR(("399001$AMOUNT"/100000000-REF("399001$AMOUNT"/100000000,1)),2)),' 亿 ');
    {中小【差】:=中小-昨中小;}
    中小【差】:=STRCAT(STRCAT('中小【差】:' ,CON2STR(("399005$AMOUNT"/100000000-REF("399005$AMOUNT"/100000000,1)),2)),' 亿 ');
    {创业【差】:=创业-昨创业;}
    创业【差】:=STRCAT(STRCAT('创业【差】:' ,CON2STR(("399006$AMOUNT"/100000000-REF("399006$AMOUNT"/100000000,1)),2)),' 亿 ');
    {总额【差】:=总额-昨总额;}
    总额【差】:=STRCAT(STRCAT('总额【差】:' ,CON2STR((("999999$AMOUNT"+"399001$AMOUNT"+"399005$AMOUNT"+"399006$AMOUNT")/100000000-
    REF(("999999$AMOUNT"+"399001$AMOUNT"+"399005$AMOUNT"+"399006$AMOUNT")/100000000,1)),2)),' 亿 ');
    {总额【差】:=STRCAT(STRCAT('总额【差】:' ,CON2STR((总额-REF(总额,1)),2)),' 亿 ');}
    A:=STRCAT(昨沪主 , STRCAT( 沪主, 沪主【差】 ));
    B:=STRCAT(昨深主 , STRCAT( 深主, 深主【差】 ));
    D:=STRCAT(昨中小 , STRCAT( 中小, 中小【差】 ));
    E:=STRCAT(昨创业 , STRCAT( 创业, 创业【差】 ));
    F:=STRCAT(昨总额 , STRCAT( 总额, 总额【差】 ));

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像