• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信HK长线主图指标公式

    发布时间: 2020-07-20 09:00首页:主页 > 配资财经 >

    上月天数:=REF(BARSLAST(BARSLASTCOUNT(NOT(MONTH-REF(MONTH,1)=0))),1);
    本月天数:=BARSLAST(BARSLASTCOUNT(NOT(MONTH-REF(MONTH,1)=0)));
    月1:=IF(本月天数-上月天数=1,REF(C,本月天数+1),DRAWNULL);
    月2:=IF(本月天数-上月天数=1,REF(月1,本月天数+1),DRAWNULL);
    月3:=IF(本月天数-上月天数=1,REF(月2,本月天数+1),DRAWNULL);
    月4:=IF(本月天数-上月天数=1,REF(月3,本月天数+1),DRAWNULL);
    月5:=IF(本月天数-上月天数=1,REF(月4,本月天数+1),DRAWNULL);
    月6:=IF(本月天数-上月天数=1,REF(月5,本月天数+1),DRAWNULL);
    月7:=IF(本月天数-上月天数=1,REF(月6,本月天数+1),DRAWNULL);
    月8:=IF(本月天数-上月天数=1,REF(月7,本月天数+1),DRAWNULL);
    月9:=IF(本月天数-上月天数=1,REF(月8,本月天数+1),DRAWNULL);
    月10:=IF(本月天数-上月天数=1,REF(月9,本月天数+1),DRAWNULL);
    月11:=IF(本月天数-上月天数=1,REF(月10,本月天数+1),DRAWNULL);
    五月均:(月1+月2+月3+月4+C)/5;
    十月均:(月1+月2+月3+月4+月5+月6+月7+月8+月9+C)/10;
    DRAWBAND(五月均,RGB(255,0,0),十月均,RGB(20,200,80));
    STICKLINE(C>=O,C,O,3,0),COLOR000045;
    STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
    STICKLINE(C>=O,C,O,2,0),COLOR000085;
    STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
    STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
    STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
    STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
    STICKLINE(C<O,C,O,3,0),COLOR353500;
    STICKLINE(C<O,C,O,2.5,0),COLOR454500;
    STICKLINE(C<O,C,O,2,0),COLOR555500;
    STICKLINE(C<O,C,O,1.5,0),COLOR656500;
    STICKLINE(C<O,C,O,1,0),COLOR757500;
    STICKLINE(C<O,C,O,0.5,0),COLOR858500;
    STICKLINE(C<O,H,L,0,0),COLOR959500;
    EMA120:EMA(C,120),COLORLIBLUE,LINETHICK2;
    EMA250:EMA(C,250),COLORYELLOW,LINETHICK2;
    MA20:MA(C,20),LINETHICK4;

    通达信HK长线主图指标公式

    通达信HK长线主图指标公式的选股

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像