• 网站首页
  • 股票配资
  • MACD指标
  • 炒股入门
  • 证券配资
  • 股票开户
  • 新股信息
  • 配资财经
  • 配资平台
  • 财经媒体
  • 社会
  • 热点扫描
  • 国际
  • 网页
  • 股市焦点
  • 评论
  • 滚动
  • 本地
  • 通达信强龙买点参考指标公式

    发布时间: 2020-07-18 08:13首页:主页 > 配资财经 >

    股票公式: DRAWGBK(1,RGB(36,38,40),RGB(24,16,51),0,1,0);
    VAR1B := (100 * (EMA(EMA(C - REF(C,1),6),6))) / (EMA(EMA(ABS(C - REF(C,1)),6),6));
    抄底红箭 := ((LLV(VAR1B,2) = LLV(VAR1B,7)) AND (COUNT(VAR1B < 0,2))) AND CROSS(VAR1B,MA(VAR1B,2));
    量能 := IF((MA((VOL - REF(VOL,1)) / REF(VOL,1),10)) = DRAWNULL,EMA((VOL - REF(VOL,1)) / REF(VOL,1),10),MA((VOL - REF(VOL,1)) / REF(VOL,1),10));
    股价 := IF(((CLOSE - MA(CLOSE,22)) / MA(CLOSE,22)) = DRAWNULL,(CLOSE - EMA(CLOSE,22)) / EMA(CLOSE,22),(CLOSE - MA(CLOSE,22)) / MA(CLOSE,22));
    主力量能 := IF(((股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7))) = DRAWNULL,(股价 * (100 + 量能)) - (EMA(股价 * (100 + 量能),7)),(股价 * (100 + 量能)) - (MA(股价 * (100 + 量能),7)));
    量能金叉 := CROSS(主力量能,0);
    TYP := ((HIGH + LOW) + CLOSE) / 3;
    CCI := (TYP - MA(TYP,14)) / (0.015 * AVEDEV(TYP,14));
    CCI金叉 := CROSS(CCI,-100);
    A1 := EMA(C,14);
    A1X := ((A1 - REF(A1,1)) / REF(A1,1)) * 100;
    出击A := IF(A1X >= 0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0)) + 1),DRAWNULL);
    出击A金叉 := CROSS(A1X,0);
    DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA := EMA(DIFF,9);
    MACD金叉 := CROSS(DIFF,DEA);
    MTR := EXPMEMA(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(CLOSE,1))),ABS(REF(CLOSE,1) - LOW)),14);
    HD := HIGH - REF(HIGH,1);
    LD := REF(LOW,1) - LOW;
    DMP := EXPMEMA(IF((HD > 0) AND (HD > LD),HD,0),14);
    DMM := EXPMEMA(IF((LD > 0) AND (LD > HD),LD,0),14);
    PDI := (DMP * 100) / MTR;
    MDI := (DMM * 100) / MTR;
    ADX := EXPMEMA(((ABS(MDI - PDI)) / (MDI + PDI)) * 100,6);
    ADXR := EXPMEMA(ADX,6);
    X1 := MAX(C,O);
    X2 := MIN(C,O);
    X := ((REF(C > O,2)) AND (REF(X1,2) >= HHV(X1,2))) AND (REF(X2,2) <= LLV(X2,2));
    B := BARSLAST(X) + 2;
    A := ((REF(X1,B) >= HHV(X1,B)) AND (REF(X2,B) <= LLV(X2,B))) AND (EVERY(V <= REF(V,1),B));
    肉夹馍 := (((REF(A,1) AND (C > O)) AND (C > REF(HHV(H,B),1))) AND (V > REF(HHV(V,B),1))) AND (EVERY(MA(C,5) > MA(C,10),B + 1));
    平台起飞 : IF(((LAST(((H - L) / REF(C,1)) < 0.1,5,0)) AND (VOL > (REF(VOL,1) * 2))) AND (C > (REF(C,1) * 1.05)),1,DRAWNULL),NODRAW,COLOR6060A0;
    NH := 18;
    LOWV := LLV(LOW,NH);
    HIGHV := HHV(HIGH,NH);
    MAV := MA(V,3);
    横盘 := ((HIGHV - LOWV) / NH) < 0.15;
    放量1 := V >= (1.8 * MAV);
    今天大阳 := ((C - REF(C,1)) / REF(C,1)) >= 0.05;
    启动 : IF((横盘 AND 放量1) AND 今天大阳,1,DRAWNULL),NODRAW,COLOR4080FF;
    A☆ := DMA(((H + L) + (C * 2)) / 4,0.9);
    B☆ := VOL / (((H - L) * 2) - (ABS(C - O)));
    C☆☆ := (IF(C > O,B☆ * (H - L),IF(C < O,B☆ * ((H - O) + (C - L)),VOL / 2))) + (IF(C > O,0 - (B☆ * ((H - C) + (O - L))),IF(C < O,0 - (B☆ * (H - L)),0 - (VOL / 2))));
    A☆☆ := (C☆☆ / 20) / 1.15;
    攻击流量 := ((A☆☆ * 0.618) + (REF(A☆☆,1) * 0.382)) + (REF(HSL.HSL,2) * 0.168);
    B☆☆ := EMA(攻击流量,3);
    流量 := IF(B☆☆ > REF(B☆☆,1),1,0);
    AA☆ := ((MAX(C,O) - MIN(C,O)) / MIN(C,O)) < 0.00618;
    BB☆ := ((H - MAX(C,O)) / MAX(C,O)) > 0.00382;

    网站首页 - 股票配资 - MACD指标 - 炒股入门 - 证券配资 - 股票开户 - 新股信息 - 配资财经 - 配资平台 - 财经媒体 - 社会 - 热点扫描 - 国际 - 网页 - 股市焦点 - 评论 - 滚动 - 本地

    未经本站书面特别授权,请勿转载或建立镜像